Skip to content

23 diciembre, 2005

7

Gaim 2.0.0 Beta 1

Hoy me he puesto a instalar la version 2.0 Beta de Gaim, un cliente de mensajería instantánea muy potente.
Bien primeramente debo de mencionar que la instalación la hice en Debian GNU/Linux Sarge 3.1.
1.- Me descargué la versión beta de Aquí
2.- Bien una ves descargado en mi caso este archivo
“gaim-2.0.0-0.beta1.fc1.i386.rpm” (como se darán cuenta es un rpm para Fedora Core 1) me dispuse a hacer mi paquete deb para poder instalarlo en mi Debian, para esto abrí la consola e hice lo siguiente:

#alien -d gaim-2.0.0-0.beta1.fc1.i386.rpm

3.- Espere unos instantes y listo, se crea nuestro archivo .deb llamado en mi caso así “gaim_2.0.0-1_i386.deb”.
Una vez obtenido este archivo simplemente hice lo siguiente:

#dpkg -i gaim_2.0.0-1_i386.deb

Y listo nuestro Gaim 2.0 ya está instalado, fácil verdad? :-D.

Nota: Se habrán dado cuenta que usé Alien para convertir el rpm en un deb, si no lo tienen instalado (el Alien) podrán hacerlo en consola con un #apt-get install alien.
Otro punto, no me dejó instalarlo a la primera porque tenía instalado el paquete gaim-data, lo desinstalé y listo :-)

Una imágen de cómo quedó.

Read more from Linux, Software
7 Comments Post a comment
  1. dic 31 2005

    No entendi nada de eso del Gaim 2.0.0 sabe ke ! jaja xP

    FELiz 2MiL6 cosa fea!

    😀 pasatela shido! 😀 besos !!!! niño feo 😛

    Status: ke! ^^ …. pos kise firma 😛 como dices tu!, ando deskehacerada! 😛 ha ha 😛

  2. ene 2 2006

    Jajaja te digo, no más en la hueva te la pasas, de todas maneras también te deseo un excelente año 2006 que te vaya de lo mejor :-)

  3. I read over your blog, and i found it inquisitive, you may find My Blog interesting. My blog is just about my day to day life, as a park ranger. So please Click Here To Read My Blog

    http://www.juicyfruiter.blogspot.com

  4. mar 8 2006

    gracias !

    😀 jejejeje

  5. jun 23 2006

    queria saber si es posible agregarle el plugin de encriptacion y en el caso que si, como hacerlo ya que e intentado con la version 2.38 y la version 3.0 beta 5 y no lo he logrado(del gaim-encryption)

    saludos

  6. ene 21 2008

    Cool site! Helpful topic! :)

  7. feb 2 2008

    Nothing seems worth doing. Oh well. Not much on my mind today. I guess it doesn’t bother me.

Share your thoughts, post a comment.

(required)
(required)

Note: HTML is allowed. Your email address will never be published.

Subscribe to comments